JSA PIMSヘルプデスク

【2016.12.5】PIMS2016 Ver5.0のダウンロード

PIMS2016 Ver5.0 のインストーラがダウンロードできます。

※PIMSがインストールされていないコンピュータは、このインストーラ単体でJSA PIMSのインストールが可能です(Ver4.0.4等を事前にインストールする必要はありません)。

※Ver4.0.4以前のPIMSがインストール済みのコンピュータに、インストールいただくと、Ver5.0にバージョンアップされます。

下記OSに対応済みです。
■対応OS
Windows10, Windows8.1, Windows8, Windows7, Vista, Windows Server 2012 R2, Windows Server 2012, Windows Server 2008 R2、Windows Server 2008

こちら Ver5.0のダウンロードのお申し込みはこちら
(ダウンロードのお申し込み時に、お名前、メールアドレスなどの入力が必要です)

注意)PIMS2016 Ver5.0は、下記の古いOSにはインストールできません。
Windows XP以前, Windows Server 2003以前

これらOSにPIMSをインストールしご利用中の方は、
PIMS2016 Ver5.0を、上記対応OSのコンピュータにインストールしていただき、データ移行を実施の上、ご利用ください。
手順詳細は、インストーラーに同梱の下記マニュアル項をご参照ください。
JSA_PIMS2016管理者マニュアル(1.本編).pdfの「1.5【重要】Ver5.0インストール時のマニュアルの読み進め方」項